Cant seem to get funnelish apps to show on my funnel update: fixed

I have added the html code to my funnel header

enabled apps on apps page and funnel settings

set my paypal email in funnelish settings

Can someone help me troubleshoot?

UPDATE: I was using the wrong variable URL in my funnel steps. FIXED IT :slight_smile:

1 Like

I am literally having the same issue right now. I have not been able to figure it out. Literally turned everything on and followed ecommerce empire builders tutorial on how to do it and still nothing. Wondering if this is a scam…

1 Like

Hey @nykepo @enterplays

I believe assuming that something is wrongly done then this thread will help:

But I think it could be also that your Clickfunnels content distribution has some delay which many complained about lately like this case:

Let us know which case you have, and best thing to do would be sending us your order form URLs, or sharing them publicly :slight_smile:

Yassine @yassine ,

it appears to be “working” for me in that the button submits to Paypal.

The problem I’m having is that there is no “radio button” choice between credit card and paypal. The submit button just goes to paypal by default.

How do I troubleshoot this further? I’ve read through many of the posts and don’t see this issue.


1 Like

@Anton can u please add some screenshot?

If you have PayPal only, that means you disabled Credit Card accidentally, from /Apps > PayPal Plugin > Settings > Gateways. Check if Credit Card gateway is enabled, if not then enable it :slight_smile:

So I tried that, now I have two “credit card fields” (see attached picture), but still not buttons to choose “credit card” or “paypal”

I’m trying to get it to appear like this:


so far no luck.

1 Like

That means you got a hidden Credit Card form somewhere, PayPal works only with a single order form per page, so make sure to check under your hidden elements and delete any other order forms,

Btw, having large hidden elements, videos, images or order forms will slow down your page loading speed massively so removing them will help you both ways

1 Like

That fixed it! Thanks @yassine

1 Like