Error after payment via Paypal

Hi! I just trying to pay via Paypal and on the paypal site after I have logged it and tried to pay I am getting this message:

Warning: require_once(./vendor/autoload.php): failed to open stream: No such file or directory in /var/www/html/Load.php on line 6

Fatal error: require_once(): Failed opening required './vendor/autoload.php' (include_path='.:/usr/share/php') in /var/www/html/Load.php on line 6

UPD. I have already tried to check again all settings etc. But nothing helps.

UPD 2. I even tried to add new test product inside CF and Funnelish, repeat everything. But the same error. So I think this mistake because of some PayPal settings…

UPD3 . Yeah. Trying to fix everything from my side - same error. So now I am stopping my tries to fix it and will wait for your response)

Here is my order form:

What can be the problem?

1 Like

And in my paypal account I see that payment wasnt completed as well

1 Like

Hi @atlantadvisors sorry for delay, I answered another thread with your post :slight_smile:

Was this a temporary problem? if it is then perhaps due to a short update even though it should’t technically but could be the only reasonable answer.

If you are still facing the problem, can you try Incognito or hard refresh, because it seems working for me now :slight_smile:

Let me know how it goes :wink:

Thank you!

I tried in incognito mode. It seems to be working now.

One question. How can I fix this page with Funnelish and what to do with buttons so make upsells work ? Because right now if I am trying to pay with paypal after first payment it is just refreshing the page.

Here is OTO page with couple options:

Thank you

1 Like

Yep, I see you got more than 2 products on your page, meaning you are using #yes-link-multi in that case you’ll have to check this tutorial,

Let me know how that goes :wink:

Thank you! It works now as well;)

One more question while you here)))

So I made a test product. Named it Test 2 in CF, put a price 1.12$, it the 3rd party products Put TEST_2 ID from Funnelish. And added it in the right step in funnelish with the right price. I made a payment and see it in Funnelish. But don’t see it in CF :frowning:

How can I fix it?

Ok, tracking issues with Clickfunnels can be caused by only two things:

  1. your Webhook URL is wrong.

  2. Your product cart ID is wrong, perhaps you have extra spaces or something…

But send me a screenshot of your Clickfunnels 3rd party product to have a look, perhaps you set some settings that broke Clickfunnels…

Hm… I just checked that settings…

Here is screenshots… I think everything must be just fine

and in CF

And Webhook in Funnelish

So I dont know why it is not working…

1 Like

I tried couple more test payments (with or W/o order bump) and I am getting the same result. No tracking in CF… So now I temporary delete test product on my page, but check please what can be wrong

1 Like

Here is your problem @atlantadvisors:

Actually it’s not your fault, but we seen in many accounts that Clickfunnels breaks when you fill in that field so keep it empty and try it again,

Let me know how it goes :wink:

Thanks! Will fix it now and try again

1 Like